Problema com o griffith (plugin do imdb ) no ubuntu

Entusiasmado com o saucy salamander, nos primeiros dias de uso, tentei adicionar um filme na minha biblioteca e o griffith não abriu!!

O erro era o seguinte: “griffith crashed with ImportError in /usr/share/griffith/lib/db/validators.py: cannot import name InstrumentationManager”. Após perder um longo tempo vendo e revendo dependências etc etc., achei a solução no site https://bugs.launchpad.net.

Trata-se de uma incompatibilidade entre o validators.py e o sqlalchemy 0.8, lá mesmo temos uma versão do validators.py: http://svn.berlios.de/svnroot/repos/griffith/trunk/lib/db/validators.py.

É só baixar e atualizar no /usr/share/griffith/lib/db.

The end.

Verifique os comentários para atualizações sobre o assunto.

 

2 comentários sobre “Problema com o griffith (plugin do imdb ) no ubuntu

  1. daniela maio 19, 2014 / 2:49 pm

    Olá.

    Estou com este mesmo problema.

    Eu gostaria de uma ajuda para conseguir fazer o download deste arquivo.
    O site berlios pede senha e usuario pra entrar e nao consigo me cadastrar para adquiri-los.
    Como cadastrar neste site?
    Será que nao tem um outro site com este arquivo?

Deixe uma resposta para falexandresilva Cancelar resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s